Infiniti QX50 Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi All -
We can’t find a solution for this documented anywhere. We suddenly have a message on the upper and lower screens that is titled “Anti-Theft” at the top and says “Performing Security Check. Please wait…”. It locks, unlocks, drives and cameras work but we can’t control anything else. Nothing happens when we press buttons for Audio, Menu and Climate. We’ve tried both key fobs, unlocked it with the actual key, pressed the start button with the fob (as you would if the fob was dead). Remote start works fine too. When we turn the car off, the message remains in the display. Super frustrating. Has anyone seen this? Thank you!
White Light Product Automotive design Black
 

·
Super Moderator
Joined
·
84 Posts
Try watching some of the YOUTUBE Videos online ( finding the "right one" can be frustrating ) but worth the search

Summary from Google Below
2019 + Infiniti QX50 - Anti-theft keeps engaging, how to reset?
  1. Double press lock on the fob, walk 10+ feet away for 15+ minutes, double press unlock on the fob.
  2. Lock driver door with key, walk away for 15+ minutes, unlock driver door with key.
Based on the above - seems like a half hour process to complete this " re-set "

Good Luck, and Welcome to the QX50 Forum
 

·
Registered
Joined
·
11 Posts
This is a total shot in the dark but try to disconnect your battery from the terminals. That should reset it. If not sorry. I'll keep searching for solutions.
 

·
Registered
Joined
·
22 Posts
Ooof that seems like a very uncommon issue. The infotainment system is the same dating back a few years. There’s only one other person on another forum that had this issue but posted no solution.


Id try disconnecting the battery for awhile to give it a good reset.

Otherwise you will likely need to have the dealer reset the system with a consult tool and that should fix the issue.
 
1 - 4 of 4 Posts
Top