Infiniti QX50 Forum banner
1 - 7 of 7 Posts

Registered
Joined
3 Posts
Discussion Starter · #1 ·
Anyone have a workaround to keep the hold brake, drive mode and other settings in the same state as left as the last time I turned my 2020 QX50 off? Example, I always use the hold brake. Ridiculous that every time I restart that I have to turn it back on, AND my drive mode AND adaptive speed etc. Gosh, so many things maintain their last used setting but some things irrationally and randomly must be reset every time. Not a safety issue. Is there software update, hack or something? HELP!
 

Registered
Joined
68 Posts
Anyone have a workaround to keep the hold brake, drive mode and other settings in the same state as left as the last time I turned my 2020 QX50 off? Example, I always use the hold brake. Ridiculous that every time I restart that I have to turn it back on, AND my drive mode AND adaptive speed etc. Gosh, so many things maintain their last used setting but some things irrationally and randomly must be reset every time. Not a safety issue. Is there software update, hack or something? HELP!
馃 I don鈥檛 know what going on with settings why it鈥檚 not saving settings I have 2019 QX50 once I made setting I never have do it again when I start vehicle, have you checked settings see if maybe there might be update fix issues did you ask Infiniti dealership what did they say about that?? 馃槼
 

Registered
Joined
3 Posts
Discussion Starter · #3 ·
馃 I don鈥檛 know what going on with settings why it鈥檚 not saving settings I have 2019 QX50 once I made setting I never have do it again when I start vehicle, have you checked settings see if maybe there might be update fix issues did you ask Infiniti dealership what did they say about that?? 馃槼
Thanks Tommy. It is not everything. Just 3 things where I have to push buttons again every time I restart: hold brake, driving mode, and the blue button on the steering that turns on all the speed/lane control stuff. I asked at the dealership and they said there is no fix and it is a 'feature'! 馃檭 I have the most recent software update according to the display panel. Beyond comprehension why certain random functions require manual resetting every time.
 

Registered
Joined
68 Posts
Thanks Tommy. It is not everything. Just 3 things where I have to push buttons again every time I restart: hold brake, driving mode, and the blue button on the steering that turns on all the speed/lane control stuff. I asked at the dealership and they said there is no fix and it is a 'feature'! 馃檭 I have the most recent software update according to the display panel. Beyond comprehension why certain random functions require manual resetting every time.
I actually hate around view sensor cause it brakes every time someone slows down it limits me from speeding 馃 I leave it off since I had it but ok overall how you like it?? 馃槉
 

Registered
Joined
3 Posts
Discussion Starter · #5 ·
I use it mainly for highway driving and I think the adaptive speed control one of the best out there. However it does not 'catchup' fast enough when someone pulls ahead so have to stomp on it. I had a Tesla and liked the regenerative brakes so the slowing up doesn't bother me much. One trick is to use your turn signal (that thingy on the side of the steering wheel-- I wondered what it was too) when passing-- it will ignore the lane markings and cars in front of you so you can zip around a little easier.
 

Registered
Joined
68 Posts
I use it mainly for highway driving and I think the adaptive speed control one of the best out there. However it does not 'catchup' fast enough when someone pulls ahead so have to stomp on it. I had a Tesla and liked the regenerative brakes so the slowing up doesn't bother me much. One trick is to use your turn signal (that thingy on the side of the steering wheel-- I wondered what it was too) when passing-- it will ignore the lane markings and cars in front of you so you can zip around a little easier.
Ohhh 馃槸 ok 馃憣馃徔 thanks tip
 

Registered
Joined
1 Posts
Anyone have a workaround to keep the hold brake, drive mode and other settings in the same state as left as the last time I turned my 2020 QX50 off? Example, I always use the hold brake. Ridiculous that every time I restart that I have to turn it back on, AND my drive mode AND adaptive speed etc. Gosh, so many things maintain their last used setting but some things irrationally and randomly must be reset every time. Not a safety issue. Is there software update, hack or something? HELP!
Agree 100%. I would be happy with just the Hold Brake always on. And I would like the display to return to digital speed after cruise control is turned off instead of losing it and having to scroll back to it.
 
1 - 7 of 7 Posts
Top